Canary download failed:9002

Hello!

In Vscode as I click on the robocorp extension I get the following error message, and the robocorp content won’t load.
Can someone help me?