Failed Linking Robocorp Assistant

Hello, forum

I have an issue when linking Robocorp Control Room account to Robocorp Assistant. I’ve tried linking using the API key but the result still remains the same.

Any suggestion on how to resolve this issue?

Just to make sure, did you use your user access credential in the linking?

(Noticed a bit of a terminology gaff in our Control Room as API keys are a different thing, so we will be fixing that).

BR, Kari

Hi @Kari, thanks for the answer.

Yes, I meant user access credentials when I mention API Keys. I think there is an issue with the Robocorp assistant when verifying the user credential. Here is the logs of the assistant message.

The log says the account is not verified. But the account is already an administrator of the workspace. Of course, I’ve tried linking with different accounts but the result is always the same.

Are you in corporate network, or behind proxies/firewalls/etc? Are these configured to allow access to CR: Firewall and network proxy requirements | Robocorp documentation

Hello, @jippo thanks for the reply.

Actually this computer has ever been connected to the control room, but one day the connection was lost. When I tried to reconnect to the control room this issue comes up.

Screenshot 2023-04-15 174910

PS: I tried the command to test the connection and it comes with the expected result and made clear the connection wasn’t the issue.

We realized that we do not have the submit issue -function visible on the UI for the link failure cases, so while we get that out we’d need a manual issue report on this case. Without the application logs it is really hard to tell what is the problem here.

BR, Kari