No keyword with name 'Open Available Browser' found

good night, a question

Read orders as table | FAIL |
No keyword with name ‘Open workbook’ found.

help me please.

Hi,
@anu.rawat & @akshayughi
Can you try to bump the rpaframework version in your conda.yaml file to for example:
- rpaframework==9.6.0
…this will trigger the environment build.
Also If you run the robot using “> Run Robot” in the top-right of Lab does that pass or fail?
…this tells us if the problem is only in the Labs kernel environment.

If these fail could you ping an issue report from the Lab? This way we get the application logs to figure out what is going on.

Br,
Kari

Hi @Kari ,

I just tried now, if i am running through “Run Robot”. its working fine.
But failing if i am running from another flow.

Yesterday it was failing for both.

Thanks,
Akshay Kumar M

Hi All,

Any one of help me, i am not able to proceed further with My Level 1 certification.

Its not reading Input Text or Input password keyword also.

Thanks,
Akshay Kumar M

Hi Team,

I am getting the same issue. Any leads or solution !!
Since i have already tried what’s mention above.

Thanks

One thing that might cause this kind of behavior that is that environment update has not been completed. Have you clicked the update button at the bottom horizontal (blue) bar ?

1 Like

Yeah !! it did work now :slight_smile:
Thanks

2 Likes

I have a doubt there.
So for every project we need to update or if once updated it will work for all the projects ?

The update is visible every time you open the robot and when dependencies change in the conda.yaml but if environment has been once downloaded and installed then update will use that prebuild environment.

1 Like