Not compatible with VS Code 1.60.1

Hello, I’ve try to install both extension on my vs code 1.60.1 but I have that error :

[2022-03-14 10:21:52.526] [renderer1] [error] Unable to install extension ‘robocorp.robotframework-lsp’ as it is not compatible with VS Code ‘1.60.1’.: Error: Unable to install extension ‘robocorp.robotframework-lsp’ as it is not compatible with VS Code ‘1.60.1’.

at O.install (vscode-file://vscode-app/c:/Program%20Files/Microsoft%20VS%20Code/resources/app/out/vs/code/electron-browser/sharedProcess/sharedProcessMain.js:58:191930)

I don’t find anywhere compatibility version of VS Code.

Any suggestion ?

Thank you.

Regards

Hi, @joel_muller_be! VS Code 1.60.1 is already quite old. Could you try updating?

Seems like at least VS Code 1.61.0 is required (but it is usually ok to use the latest version):

@jani , ok thank you. Will have a look to ask an upgrade version.