RPA - Desktop - Windows - Cannot find tab

Hello,

I am trying to use Mouse Click on a tab, but it says it cannot find unique element.
When I run Refresh Window, I can see the object listed as a control and element:

<uiawrapper.UIAWrapper - 'Bill Val Sim', TabItem, 3527539>

{'automation_id': '', 'class_name': '', 'control_id': 'None', 'control_type': 'TabItem', 'enabled': 'True', 'handle': 'None', 'name': 'Bill Val Sim', 'parent': 'Tab', 'process_id': '424136', 'rectangle': '(L2914, T767, R2990, B785)', 'rich_text': 'Bill Val Sim', 'runtime_id': '()', 'visible': 'True', 'legacy': {'ChildId': 3, 'DefaultAction': 'Switch', 'Description': '', 'Help': '', 'KeyboardShortcut': '', 'Name': 'Bill Val Sim', 'Role': 37, 'State': 3145728, 'Value': ''}, 'object': <uiawrapper.UIAWrapper - 'Bill Val Sim', TabItem, 3527539>}

I run:

${result} =  Find Element  name:Bill Val Sim  search_criteria=control_type:TabItem
Mouse Click  name:Bill Val Sim

I get:
${result} = ([], [])
Error message: ValueError: Could not find unique element for 'name:Bill Val Sim'

Hi @matthew.mumm,

RPA.Desktop.Windows will be deprecated in the near future in favor of RPA.Windows (RPA.Windows library). Using Control Window and Select may be the correct keywords in the new library for you. Please let me know if you have any further questions.

Best,
Tim