Support long file name for Windows 8.1

Hi,

While installing Robocorp Lab in Windows 8.1…I can’t use the “Setup Automatically” to resolve this issue. Does it mean I can’t run the Robocorp Lab in my laptop?
I’m NOT an IT expert…can do things with some guidance.
Kindly help…

Sur

Hi,

The Windows long path support is unfortunately available/fully working only in Windows 10.

We have more details on the problem here and the system requirements here

Br, Kari

Thanks Kari for clarifying this…so I’ll try to install the LAB in a windows 10 laptop and see if that works “automatically” (I’m not an expert in tweaking registry etc.)
Hope my robocorp cloud account will continue to work. there. (meaning…no links to the local Win 8 laptop)
Thanks,
Sur

Hi, Yeah on Windows 10 the long paths can still be off by default but Robocorp Lab can fix it there without you having to dive into registries etc.
The new setup of Lab will not affect your Cloud account in any way.
Br,
Kari